Friday 28th August 2015

Full Outage

We are experiencing a full outage at LCL Antwerp.

  • UPDATE the outage is caused general power failure.
  • UPDATE 05:10 power has been restored, we are checking all systems
  • UPDATE 05:30 service has been restored