Monday 11th April 2016

Shared Hosting services SH 217.115.198.114 | ONDERBREKING | OUTAGE

RESOLVED

**Het probleem is verholpen. Door hardwarefalen was een interventie ter plaatse nodig. Deze maand worden alle laatste accounts overgebracht naar ons nieuw hostingplatform dat bestand is tegen dit type uitval. **

The problem has been resolved. Due to hardware failure, an on-site intervention was required. This month all remaining accounts on the legacy environment will be migrated to our new hosting platform that's hardware-failure resilient.

INVESTIGATING

We ondervinden een onderbreking op shared hosting server met IP 217.115.198.114 - 217.115.198.113.

We are experiencing an outage on shared hosting server with IP 217.115.198.114 - 217.115.198.113.