Tuesday 22nd March 2016

Shared Hosting services SH10 | ONDERBREKING | OUTAGE

FIXED 21:00

IDENTIFIED 07:30

Bij het installeren van kritische updates ondervindt het systeem problemen.

The system experienced problems while installing critical updates.

INVESTIGATING

We ondervinden een onderbreking op shared hosting server SH10 (37.97.152.141).

We are experiencing an outage on shared hosting server SH10 (37.97.152.141).