Friday 12th February 2016

Shared hosting SH05 | ONDERBREKING | OUTAGE

FIXED 14:00

IDENTIFIED 12:30

Het systeem ondervond opstartproblemen tijdens een onverwachte reset.

The system experienced boot problems after an unexpected reset.

INVESTIGATING

We ondervinden een onderbreking op shared hosting server SH05.

We are experiencing an outage on shared hosting server SH05.