Sunday 31st May 2020

Datacenter LCL-ANR1 Connectivity Outage (LCL-ANR1)

We ondervinden momenteel een algemene onderbreking van de connectiviteit in LCL-ANR1. We werken zo snel mogelijk aan een oplossing.


UPDATE 12:45: de oorzaak van het probleem is geïdentificeerd en zou voor 02:00 opgelost zijn


UPDATE 02:20: het probleem is verholpen


We are currently experiencing a general interruption of connectivity in LCL-ANR1. We are working on a solution as soon as possible.


UPDATE 12:45: the cause of the problem has been identified and should be resolved by 02:00


UPDATE 02:20: the issue has been resolved