Friday 12th February 2016

Datacenter NZ-STB1 Cloud Servers NL-NOB1 | FAILOVER RESET | DEGRADED PERFORMANCE | VERMINDERDE PERFORMANTIE

FIXED 13:55

Alle systemen die opstartproblemen ondervonden na de reset zijn terug online. De volledige capaciteit is ook hersteld dus als u verminderde performantie ondervond zou dit probleem moeten verholpen zijn.

All systems that experienced boot problems after the reset are back online. Full capacity has been restored, so any performance issues you may experienced should have been resolved.

IDENTIFIED 12:40

Sommige systemen zijn na de onverwachte reset niet goed kunnen opstarten. We kijken deze gevallen individueel na. Het is nog steeds mogelijk dat een licht verminderde performantie merkbaar is, we zijn nog steeds aan het werk om de volledige capaciteit te herstellen.

Some systems did not boot properly following the unexpected reset. We are looking into these cases individually. It is still possible to experience a minor performance decrease, we are still working to restore full capacity.

INVESTIGATING

Door hardwarefalen hebben enkele Cloud Servers een onverwachte reset ondervonden en zullen andere mogelijk nog steeds hinder ondervinden van verminderde performantie.

Due to hardware failures, some Cloud Servers experienced an unexpected reset and others may still notice degraded performance.