Saturday 15th August 2015

Datacenter NZ-STB1 Network outage NL-NOB1

Since 10:54 a major network outage is occurring. We are investigating the cause.

  • UPDATE 12:10: the outage seems to be caused by a hardware failure, we are on-site for a replacement.
  • UPDATE 13:43: we replaced the failing components and the situation returned to normal.